STN Hypervisor Inaccessible

Incident Report for Smart Tech Networx Cloud Connect

Resolved

This incident has been resolved. The hypervisor has remained stable over the last 10 hours.
Posted Jun 24, 2024 - 21:51 MST

Monitoring

STN UniFi Cloud Controller remote connectivity has been restored through unifi.ui.com. We will continue working on bringing back up our primary Cloudflare tunnels. At this time the outage has been restored and we will continue to monitor the status of the hypervisor.
Posted Jun 24, 2024 - 09:47 MST

Update

We are continuing to work on a resolution. Remote connectivity to the hypervisor has been restored and VMs are being reloaded. STN UniFi Cloud Controller is back online, but remote access to the controller has not yet been restored. Devices can still be configured locally by Smart Tech Networx.
Posted Jun 24, 2024 - 07:41 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2024 - 21:57 MST

Investigating

We are continuing to troubleshoot this issue. Initial resolution was unsuccessful.
Posted Jun 23, 2024 - 20:45 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2024 - 18:04 MST

Investigating

We are currently investigating an issue with the hypervisor web GUI being inaccessible.
Posted Jun 23, 2024 - 18:03 MST
This incident affected: STN Cloud Services (STN UniFi Cloud Controller, Netbox Services Platform).