Verification is currently underway for the maintenance items. Remote connectivity is currently restored and verification of all devices reporting to the controller prior to the beginning of maintenance activities is in progress.
Posted Jun 16, 2024 - 09:30 MST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jun 16, 2024 - 09:23 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 16, 2024 - 07:00 MST
Scheduled
We will be upgrading the cloud controller software from 8.1.113 to 8.2.93.
Impact: During the upgrade users will be unable to access the controller to make provisioning changes or see client and usage statistics.