Verification is currently underway for the maintenance items.
Posted Jul 26, 2025 - 09:28 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2025 - 07:00 MST
Scheduled
We will be upgrading the STN UniFi Cloud Controller from version 9.2.87 to version 9.3.43.
Impact: During the upgrade we will fail the controller over to our backup controller. Access to the controller should remain the same, however, devices will take a few minutes during the transition as they report in to the backup controller. Following the completion of the upgrade we will revert back to the primary controller.